手元のEmacsを今日時点の最新のソースコードを取得し、ビルドしなおした。 emacs-versionは29.0.50となっている。開発版にはだいたい .0.50 という バージョンが付番されている。なにかルールがあるのだろう。

特にビルドも問題なくでき、起動も何度か失敗しながらだが起動できた。 unicode-escape だけが最後まで上手くインストールできず、常に使ってい るパッケージでもないことから、コメントアウトすることで対処した。余裕が あれば調査し必要に応じて修正したい。